Mirror Finish Polishing ~ 1-816-529-6089 ~ sales@mirrorfinishpolishing.com ~ mirrorfinishpolishing.com For the best rate on home, auto, life or business/commercial insurance call me at 888-959-0955, cell 636-734-1310 or bricehazelwood@weiss-ins.com. Never Done Garage - donewhenimdead.com Peerless Automotive Reconditioning - 1155 W. Dennis Ave, Olathe Ks, 66061 - 913-893-1201 Mark H. Epstein ~ The Epstein Law Firm, LLC ~ 913-396-5123 Wilkes Automotive ~ wilkesautomotive.com ~ 246 Marion St, Olathe, KS 66061 ~ 913-254-7171 Skandalous Inc ~ www.skandalousinc.com DIY Auto Repair Inc ~ www.diyautorepairkc.com ~ 11509 Strangline Rd, Olathe KS 66062 ~ 913-226-3806 Your advertisement here! The Law Offices of Jeremiah Johnson, LLC ~ 104 E. Poplar, Olathe, KS 66061 ~ (913)764-5010 ~ www.kcatty.com - www.johnsoncountydui.com ~ jeremiah@kcatty.com Santa Fe Body, Inc ~ 8717 Lenexa Drive, Overland Park, KS 66214 ~ (913) 894-6090 House of Boost LLC Nude? HouseofHID.com - The #1 source for HID The Print Shop KC 816.200.6694 or Ryan@RMD-Photography.com the art of tyleR ~ http://tyleR.bigcartel.com ~ TYLERcoey.com ~ MUTTtoy.com ~ MUTTtoy@gmail.com W-K Chevrolet Buick Pontiac Cadillac GMC ~ 3310 W. Broadway, Sedalia, MO 65301 ~ 800-382-5088 ~ Cell 660-553-8928 ~ dustin@wkchevy.com ~ www.wkchevy.com

Go Back   KCSR - THE Kansas City Forum > Automotive Forums > Electronics Tech

Reply
Thread Tools
Unread 2013-03-14, 10:28 AM   #1
Lysol
 
Join Date: Dec 2010
Location: kc-mo
Posts: 55
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 2
Dislikes (Given): 0
Dislikes (Received): 1
Default alpine receiver issues please help

Ok so I bought a used cda-7894. I know its older but it had the features I needed and it lights up amber. It worked fine in previous owners vehicle. It is now installed in a 2000 civic sedan. I hooked it all up as per the pdf manual I downloaded. It powers up, I can go through all settings, and it itself seems to be functioning. I have no sound though. I tried resetting, I tried toggling the internal amp on and off etc, still nothing. Its not turning on the external amp for the subs either. Its like its on and works but im not getting any output. Any one familiar with these that could give me advise or lend a hand would be amazing! Thanks in advance, lyle
Lysol is offline   Reply With Quote
Unread 2013-03-14, 09:28 PM   #2
Dr.JuliusHibbard
 
Join Date: Feb 2004
Posts: 722
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 2
Likes (Given): 0
Likes (Received): 10
Dislikes (Given): 0
Dislikes (Received): 0
Default

If you didn't already say it, I'd tell you it sounds like the internal amp is off.

I'd start with checking to speaker connections and see if any are grounding out. That will put the amp into protect and you will have no output.

Those cars are somewhat susceptible to this, especially if new speakers have been installed since the openings in the sheet metal are kinda small.
Dr.JuliusHibbard is offline   Reply With Quote
Unread 2013-03-15, 08:52 AM   #3
Lysol
 
Join Date: Dec 2010
Location: kc-mo
Posts: 55
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 2
Dislikes (Given): 0
Dislikes (Received): 1
Default

I thought of that but I bench tested with a single loose speaker hooked up and none of the others. Ruling out the amp shutting off. Also my external amp for the sub would still work if the internal amp was off.
Lysol is offline   Reply With Quote
Unread 2013-03-16, 08:59 PM   #4
Dr.JuliusHibbard
 
Join Date: Feb 2004
Posts: 722
Post Thanks / Like
Thanks (Given): 0
Thanks (Received): 2
Likes (Given): 0
Likes (Received): 10
Dislikes (Given): 0
Dislikes (Received): 0
Default

Voltage drop? Have you metered the voltage at the h/u connections? Could be enough to keep the lights on but not the amp and turn on.
Dr.JuliusHibbard is offline   Reply With Quote
Unread 2013-03-17, 10:49 PM   #5
Lysol
 
Join Date: Dec 2010
Location: kc-mo
Posts: 55
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 2
Dislikes (Given): 0
Dislikes (Received): 1
Default

I checked the voltage. I want to say that key on engine off I was at 11.4 or something and key on engine on I was at 12.something. I also checked voltage at all the speaker wires and had about 4.75 from each. Back at the amp I had 12 to the power wire and .75 at the remote. Which I find odd that I can have current on power and remote to the amp without it turning on. And I found it odd that there is current out to the speakers yet im not getting any sound. The deck is definately recieving signal. And when its on radio or cd the little sound bar bounces as its playing. Its the weirdest thing. In all my tests and whatnot it shows it should be working. Yet I have no sound.
Lysol is offline   Reply With Quote
Unread 2013-03-19, 07:55 AM   #6
Lysol
 
Join Date: Dec 2010
Location: kc-mo
Posts: 55
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 0
Likes (Given): 1
Likes (Received): 2
Dislikes (Given): 0
Dislikes (Received): 1
Default

Found the problem. And a possible solution. It doesnt make much sence to me but it is what it is I guess. The problem lies in the amp remote wire. At suck a low voltage its not kicking on the external amp for the subs. I have no clue as to why thiss affects the decks internal amp but it does. I jumped the remote wire to a 12v source and the amp powered on and played as did the cabin speakers. The only thing I can think of as a solution would be to tie the remote wire into the acc wire from the ignition to give power when the key is on. Any thought as to why the remote wire could have suck a low output and better oissible solutions than hard wiring to a different source?
Lysol is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 

All times are GMT -5. The time now is 04:03 AM.


Design By: Miner Skinz.com
Powered by vBulletin® Version 3.13.37
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright (c) 1993-2012, KCSR.org