Mirror Finish Polishing ~ 1-816-529-6089 ~ sales@mirrorfinishpolishing.com ~ mirrorfinishpolishing.com For the best rate on home, auto, life or business/commercial insurance call me at 888-959-0955, cell 636-734-1310 or bricehazelwood@weiss-ins.com. Never Done Garage - donewhenimdead.com Peerless Automotive Reconditioning - 1155 W. Dennis Ave, Olathe Ks, 66061 - 913-893-1201 Mark H. Epstein ~ The Epstein Law Firm, LLC ~ 913-396-5123 Wilkes Automotive ~ wilkesautomotive.com ~ 246 Marion St, Olathe, KS 66061 ~ 913-254-7171 Skandalous Inc ~ www.skandalousinc.com DIY Auto Repair Inc ~ www.diyautorepairkc.com ~ 11509 Strangline Rd, Olathe KS 66062 ~ 913-226-3806 Your advertisement here! The Law Offices of Jeremiah Johnson, LLC ~ 104 E. Poplar, Olathe, KS 66061 ~ (913)764-5010 ~ www.kcatty.com - www.johnsoncountydui.com ~ jeremiah@kcatty.com Santa Fe Body, Inc ~ 8717 Lenexa Drive, Overland Park, KS 66214 ~ (913) 894-6090 House of Boost LLC Nude? HouseofHID.com - The #1 source for HID The Print Shop KC 816.200.6694 or Ryan@RMD-Photography.com the art of tyleR ~ http://tyleR.bigcartel.com ~ TYLERcoey.com ~ MUTTtoy.com ~ MUTTtoy@gmail.com W-K Chevrolet Buick Pontiac Cadillac GMC ~ 3310 W. Broadway, Sedalia, MO 65301 ~ 800-382-5088 ~ Cell 660-553-8928 ~ dustin@wkchevy.com ~ www.wkchevy.com

Go Back   KCSR - THE Kansas City Forum > General Forums > Photography, Art

Reply
Thread Tools
Unread 2012-09-05, 12:52 PM   #1
Danerer
 
Join Date: Mar 2007
Location: Raytown
Posts: 1,457
Post Thanks / Like
Thanks (Given): 150
Thanks (Received): 23
Likes (Given): 882
Likes (Received): 169
Dislikes (Given): 39
Dislikes (Received): 10
Default 400D Autofocus Problems

Alrighty DSLR Gurus.

I have a little older 400D/Rebel Xti, and just recently I have been having issues with AF.
No matter what AF setting I choose, no matter which of my lenses I use, the AF will NOT focus.
It goes through its' cycle as if it is going to focus, but it never does.
I have noticed I have a few dust spots on some pictures I take when I manually focus, but was curious as to whether or not those would make a difference.

I can't find any definitive answer on Google, so I figured I would ask here.
I have cleaned the contact points on the lenses and body, and have cleaned the mirror, to no avail.
I would rather stay away from sending it to Canon, but if I must, I will.

Any help would be appreciated.

EDIT: Oh yeah, 1000th post. Joy.
__________________

Last edited by Danerer; 2012-09-05 at 06:02 PM..
Danerer is offline   Reply With Quote
Unread 2012-09-05, 08:35 PM   #2
WRX
 
Join Date: Aug 2009
Location: Memphis TN / NCMO
Posts: 1,875
Post Thanks / Like
Thanks (Given): 41
Thanks (Received): 32
Likes (Given): 245
Likes (Received): 260
Dislikes (Given): 66
Dislikes (Received): 14
Default

Buy a Nikon.

Sounds like a computer problem inside the camera, where it isn't "reading" the focus.
__________________
WRX is offline   Reply With Quote
Unread 2012-09-05, 09:18 PM   #3
Danerer
 
Join Date: Mar 2007
Location: Raytown
Posts: 1,457
Post Thanks / Like
Thanks (Given): 150
Thanks (Received): 23
Likes (Given): 882
Likes (Received): 169
Dislikes (Given): 39
Dislikes (Received): 10
Default

I want one!
Just have no means of getting one ATM.

__________________
Danerer is offline   Reply With Quote
Unread 2012-09-05, 10:31 PM   #4
boostedhatchie
 
Join Date: Apr 2006
Location: shawnee
Posts: 1,654
Post Thanks / Like
Thanks (Given): 1
Thanks (Received): 7
Likes (Given): 15
Likes (Received): 37
Dislikes (Given): 0
Dislikes (Received): 1
Default

Have you tried to focusing with the * button on the back of the camera? Maybe the settings got changed. That's really my only idea.
__________________
Flickr
500px (Work in progress)
Instagram
-Sean
boostedhatchie is offline   Reply With Quote
Unread 2012-09-16, 01:23 PM   #5
Danerer
 
Join Date: Mar 2007
Location: Raytown
Posts: 1,457
Post Thanks / Like
Thanks (Given): 150
Thanks (Received): 23
Likes (Given): 882
Likes (Received): 169
Dislikes (Given): 39
Dislikes (Received): 10
Default

Well, I was messing with it again today, and I found that tilted the camera back, autofocusing on my ceiling lamp shade worked. Seems like anytime I am the camera UP, it will lock.
Seems like something mechanical to me.
Any ideas?
__________________
Danerer is offline   Reply With Quote
Unread 2012-10-08, 10:34 PM   #6
Danerer
 
Join Date: Mar 2007
Location: Raytown
Posts: 1,457
Post Thanks / Like
Thanks (Given): 150
Thanks (Received): 23
Likes (Given): 882
Likes (Received): 169
Dislikes (Given): 39
Dislikes (Received): 10
Default

Update: Pretty sure I found the problem.
When I went to clean around the mirrors around when I first got the camera, a spring must have fallen out.
The front mirror is missing a spring to hold it all the way up, so it sags ever-so-slightly.

Ordered a new spring on eBay. Will update to see if it fixes the problem.
Felt like this is could possibly be useful in the future for somebody else.
__________________
Post Thanks / Like - 0 Thanks, 1 Likes, 0 Dislikes
Likes ConverseMan liked this post
Danerer is offline   Reply With Quote
Unread 2012-10-08, 11:22 PM   #7
ConverseMan
 
Join Date: May 2009
Location: Raytown
Posts: 718
Post Thanks / Like
Thanks (Given): 5
Thanks (Received): 11
Likes (Given): 62
Likes (Received): 45
Dislikes (Given): 0
Dislikes (Received): 5
Default

Not to sound creepy - but I live in Raytown too. We should go shoot sometime! Just saying. Hopefully that spring fixes your issue.
__________________
- Nathan W.

ConverseMan is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 

All times are GMT -5. The time now is 11:55 AM.


Design By: Miner Skinz.com
Powered by vBulletin® Version 3.13.37
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright (c) 1993-2012, KCSR.org